Many Asent services are down due to Cloudflare Outage
Resolved
Nov 18 at 10:57am HST
We have now confirmed that all Asent services are back to normal.
Cloudflare has also marked the incident as "Resolved"
We are also marking this issue as resolved right now, we will continue to monitor the issue and measure the impact of this downtime. Thanks for the patience.
Affected services
Updated
Nov 18 at 05:10am HST
Cloudflare has pushed a new update to the upstream incident saying "A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal."
This effectively means that Asent Web (v2.asent.app, app.asent.app) is back up but can still have degraded performance. Therefore, this incident isn't going to be closed yet.
Thank you for your patience 🙏
Affected services
Updated
Nov 18 at 03:58am HST
Cloudflare has released a new update:
"Update - We are continuing working on restoring service for application services customers."
We are hoping that issue will be resolved soon, stay tuned!
Affected services
Created
Nov 18 at 03:38am HST
We’re currently experiencing an issue where the Asent is temporarily inaccessible.
You can track the upstream incident here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
We’re actively monitoring the situation and will restore full access as soon as Cloudflare resolves their routing issues.
Thank you for your understanding. 🙏
Affected services